Release notes for version: 10.13.x

Please read before upgrading to platform version 10.13.

Info for Server solution
Underlining Redmine version: 4.1.2
Recommended Ruby version: 2.6.5
Officially supported application server is Puma. If you are using Unicorn, you may encounter issues. Please make sure to change your application server, if it is other than Puma. Installation documentation (doc/INSTALL) has been updated accordingly.

Changes are listed in changelog.

Version 11 is almost upon us and those release notes will be much more substantial!

Try Easy Redmine in 30 days free trial

Full features, SSL protected, daily backups, in your geolocation