Other Redmine plugins compatible with Easy Redmine

Due to some large changes in recent Redmine versions (3.0.0, 3.1.0), many plugins we previously had on this list have became obsolete, not supporting the latest Redmine versions. When asking our support about compatibility of third party plugins, please first make sure they are compatible with the latest Redmine version.

Tested Redmine plugins in Easy Redmine:

Inline note images - https://github.com/anjlab/redmine_inline_note_images_plugin

Want to test for yourself?

Easy Redmine since version 2016.05 (released in January 2017) has changed the way of initializing plugins, redmine plugins as well. You will need to make sure that file init.rb only contains plugin registration and no gem requirements. You will also have to add a condition for Easy Redmine and an after init file (in case the plugin does have some gem requirements).

Have a look at an example from plugin redmine inline note images how the init file was changed as well what should be in the new file.

redmine plugin init

Try Easy Redmine in a 30-day free trial

Full-featured, SSL protected, Daily Backups, In your Geo