Content

Ruby version support

ruby-version-support

The users of server solution of Easy Redmine may have noticed a message on the server during startup of the application: "Support of Ruby version lower than 2.3 will be dropped in 2017."

Official end of support will be annouced with sufficient advance. Preliminary date is with release of version 2016.08 (end of September). In order to prepare for this transition, we encourage Easy Redmine server adminsitrators to upgrade Ruby to version 2.3.3 without unnecessary delay. It helps better overall performance of the application and you will not have to manage two upgrades when ER 2016.08 comes out. Our recommendation for Ruby management is to use RVM (https://rvm.io/). More details are in chapter Ruby of article Recommended (optimal) configuration of Easy Redmine server.

16.06.17

БЕСПЛАТНАЯ ТРИАЛ-ВЕРСИЯна 14 дней Бесплатный & Полнофункциональный Триал SSL Сертификат Ежедневные резервные копии

.easyredmine.com

we will call you to help with settings

нет кредитной карты или установки требуется