Content

Redmine 2.6.3 is supported

Easy Redmine version 5.5 now runs on Redmine 2.6.3. It is the required version to install Easy Redmine.

Due to instabilities in Redmine 3, the support of this version is postponed until all dependencies and bugs are settled. Thank you for staying patient!

Testen gratis in 14 Tage-Testversion

gratis & vollfunktionsfähige Test, SSL zertifiziert, tägliche Sicherungskopien

oder